Topic: ATENA 3D Macroelement Zoom to Fit


This is a simple question. I am starting to use ATENA 3D Version and I am defining geometry for my macroelements, but for some reason, I can not get it to properly zoom to fit all nodes, lines, and surfaces. I have tried many things with the zoom extend and even just trying to zoom out as far as possible, but I can not get it to fit everything I have created. I have also tried both imperial and metric units. Is this an issue that has happened previously? It seems to only be zooming to node 1.

Thanks for any help.

Re: ATENA 3D Macroelement Zoom to Fit

Dear rdevine,
please refer to ATENA-Engineering-3D_Users_manual section 3.6.1 where is indicated button that should do what you ask.

If the indicated button does not work there might be problem with the graphic card your computer is using. If you have only integrated grapics then the problem will persist unfortunately. However if you have discrete graphics you may need to set the discrete grafics to be used by ATENA 3D. That should solve the problem.

Best regards,
Michaela Vaitova

Re: ATENA 3D Macroelement Zoom to Fit


Thank you for your response. Do you mean Section 3.3.1, and the zoom extend button? If so, I have tried this, with no luck.

Of note, I have a NVIDIA Quadro K1100M 2G discrete graphics card. How would I go about setting ATENA 3D to utilize this card properly?


Re: ATENA 3D Macroelement Zoom to Fit

Dear rdevine,
I am referring to 3.6.1 in … manual.pdf

You have to go to NVIDIA settings and there you should have bookmark Program settings where you add ATENA 3D and choose the NVIDIA graphic card (there should be three options Auto/NVIDIA/Integrated).

Hope it helps,