You are not logged in. Please login or register.

Forum updated

We have recently updated our forums system, and we have cleared all spam topics and users. In case we accidentally deleted your account, please register again. If you miss a topic you have posted before, please let us know.

Post new reply

Post new reply

Compose and post your new reply

You may use: BBCode Smilies

All fields with bold label must be completed before the form is submitted.

Required information for guests

Required information

Topic review (newest first)


Actually I updated the graphic card driver in Asus Laptop N551JQ (I installed the driver of windows 8.1 to windows 7 and it worked) and then from 'NVidia Control Panel'  option in Control Panel, I adjusted the NVidia graphic card to be used with ATENA program and the program worked properly then. Thanks for the comments.

Yours Sincerely


Try disabling your graphic card and restart ATENA 3D. There are some problems with display in ATENA 3D. I'm assuming that you must be facing the same problem when you try to display the model in 'fit to screen' mode as well


I exactly have the same problem. I check the troubleshooter, but none of the solutions solved the problem.


Dear Anastasia,
please see ATENA Troubleshooting, 3.1.2 Display problems with "Desktop Composition" in Windows Vista/7 for information about the "rendering" option to circumvent some problems with some graphics drivers.
See also Troubleshooting, 2.1.14 Problem with some graphics drivers and Video card.



Hi there,

I'm trying to modell the reinforced beam of the Tutorial with the demo version of ATENA 3D.
My problem: The macroelement for the beam isn't shown correctly, neighter in the topology nor in the Pre-processor window itself.  The window just changes to grey, when I generate the macroelement. So it seems that there might be some kind of marcoelement.  I already tried to change the Viewing parameters (e.g. Zoom extend button), but it doesn't change. I also reinstalled ATENA, because I thought it might be a system problem, but I've got the same problem there.
Do you know how to fix it and show the macroelement correctly?

Best regards