Topic: "Out of memory" error during opening results file

Dear developers,

I have a trouble with continuously appearing "Out of memory" error.

First it appeared when I tried to run the analysis of a relatively big model (on smaller models I have no such error). I explored troubleshooting manual (2.4.1) and managed to perform the analysis with the use of sparse solver and ATENAWin. It seems that I did the right thing when created the results file (*.000) with "Application -> Store FE Model To" command. Please, correct me if I am wrong.

Then I tried to upload the results into ATENA Engineering 3D (File -> Open other -> Results by step) and after some waiting I got the same "Out of memory" error.

Is there any way to view the results in ATENA Engineering post-processor?

Thank you very much.

Re: "Out of memory" error during opening results file

Dear Jimmy15,
please keep in mind that ATENA Engineering 2D and 3D are only available as 32-bit programs (see also Troubleshooting, Memory). If you need to work with large models, we recommend to use the x64 version of ATENA Science (GiD + ATENA Studio or/and AtenaConsole).

In any case, I suggest to first look at the tips from ATENA Troubleshooting, 2.2.17 The analysis runs too long. How can I speed it up? If your model is still too big/slow, you can follow Troubleshooting 2.1.1 to send it to us along with some information such that we can advice.