Topic: Bond-Slip

Hi Everyone,

How I can monitor bond slip at any specific point. Is there any way to get bond stress vs slip curve, just like L-D ?

Thanks

Re: Bond-Slip

Hi Hasnat,
There is monitor for reinforcement condition in GiD. You can monitor these parameters from there.

Re: Bond-Slip

Hi Pavlo,

I am using Demo version, I didn't get any results from monitor request. In order to get relation of load vs slip or bond stress vs bond slip, I have to get values manually for every step till failure and make a graph by myself if I am not wrong ?

Regards

Re: Bond-Slip

There is no difference between demo and full with regard to monitors. You shouldn't take any values manually. Let me take a look at your model.

Re: Bond-Slip

Dear Hasnat and Pavlo,
the current DEMO version has been derived from ATENA 5.3.5, and I remember some issues related to bond monitoring have been fixed relatively recently - it is possible not all of the fixes have been ported to the 5.3. branch and therefore in the current DEMO...

If that is the case, I can suggest the following solution (although less comfortable compared to working with the special DEMO installer - see below): install the current 5.6.1 version. Each time you run it, if it does not find a key, it automatically switches itself to DEMO mode. It means a dialog you have to click away every time, but you should be able try the bond monitoring.

And a last note: please keep in mind the Bond monitoring is only supported in ATENA Science (with GiD as Preprocessor) = please understand bond results can NOT be monitored in the current version of ATENA Engineering 2D/3D.

Regards.

Re: Bond-Slip

Another option could be to register for ATENA Cloud at

http://vtls.cervenka.cz/login/

- first few hours of use are for free (even without DEMO limitations).

Regards.

Re: Bond-Slip

Hi Hasnat,

I converted the model into the latest version as I advised before and found that all deflections and stresses were zero. It might happen because of conversion but I don't think so. The problem was with MS conditions, see below.

1) Master Slave contacts were defined incorrectly (please read carefully guides about MS conditions). Names of contacts which you want to connect should have SAME names!! Name of Master should be unique for each surface. Anyway, I recommend to read user guides and theory for that. link

2) I defined Delta Slip, Bond Stress and other parameters and it worked fine in version 5.6.1 (I use it as DEMO as well) - link
I couldn't save the model in GiD Demo since it only supports 25 surfaces...

Re: Bond-Slip

Thanks dpryl and Pavlo,

1) I defined MS contacts correctly, problem still remains same; I'm getting zero displacement and stresses.

2) I will do remodeling in new version as well.

Regards

Re: Bond-Slip

Dear Hasnat,
ad 1.: no, you have not - at least if you mean the model emailed yesterday.

Ad 2.: No need for re-modelling - models can be Transformed into the new version of the ATENA-GiD scripts, and this is offered automatically when you open an old model in GiD.

Regards.